<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

	<head>
		<title>From Darkness To Signs Of Glory, Crosco Lobs To State Berth | Moorefield Examiner</title>
		<meta charset='UTF-8' />
<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=3' />
<meta name='dcterms.audience' content='Global' />

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://moorefieldexaminer.com/darkness-signs-glory-crosco-lobs-state-berth/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="From Darkness To Signs Of Glory, Crosco Lobs To State Berth | Moorefield Examiner" />
<meta property="og:description" content="Story &#038; Photos By Carl Holcomb Moorefield Examiner The Yellow Jackets played through the dismal atmosphere of the rain and logistical issues with indoor action in the Class AA/A Region II Tennis Tournament held at the West View Tennis Center and Ridgeview Racquet Club in Morgantown this past weekend with colorful signs supporting teammates which &hellip;" />
<meta property="og:url" content="http://moorefieldexaminer.com/darkness-signs-glory-crosco-lobs-state-berth/" />
<meta property="og:site_name" content="Moorefield Examiner" />
<meta property="article:section" content="Local Sports" />
<meta property="article:published_time" content="2017-05-09T14:40:18-04:00" />
<meta property="og:image" content="http://moorefieldexaminer.com/wp-content/uploads/2017/05/Picture-4-1.jpg" />
<meta property="og:image:width" content="510" />
<meta property="og:image:height" content="687" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Story &#038; Photos By Carl Holcomb Moorefield Examiner The Yellow Jackets played through the dismal atmosphere of the rain and logistical issues with indoor action in the Class AA/A Region II Tennis Tournament held at the West View Tennis Center and Ridgeview Racquet Club in Morgantown this past weekend with colorful signs supporting teammates which [&hellip;]" />
<meta name="twitter:title" content="From Darkness To Signs Of Glory, Crosco Lobs To State Berth | Moorefield Examiner" />
<meta name="twitter:image" content="http://moorefieldexaminer.com/wp-content/uploads/2017/05/Picture-4-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Moorefield Examiner &raquo; Feed" href="http://moorefieldexaminer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moorefield Examiner &raquo; Comments Feed" href="http://moorefieldexaminer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moorefield Examiner &raquo; From Darkness To Signs Of Glory, Crosco Lobs To State Berth Comments Feed" href="http://moorefieldexaminer.com/darkness-signs-glory-crosco-lobs-state-berth/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/moorefieldexaminer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-shortcodes-css-css'  href='http://moorefieldexaminer.com/wp-content/themes/Truemag/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://moorefieldexaminer.com/wp-content/plugins/stkit/components/lightbox/assets/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wpeasycart_css-css'  href='http://moorefieldexaminer.com/wp-content/plugins/wp-easycart/design/theme/base-responsive-v3/ec-store.css?ver=3_3_14' type='text/css' media='all' />
<link rel='stylesheet' id='wpeasycart_gfont-css'  href='http://fonts.googleapis.com/css?family=Lato%7CMonda%7COpen+Sans%7CDroid+Serif&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://moorefieldexaminer.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='st-style-css'  href='http://moorefieldexaminer.com/wp-content/themes/Truemag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://moorefieldexaminer.com/wp-content/plugins/stkit/assets/plugins/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-responsive-css'  href='http://moorefieldexaminer.com/wp-content/themes/Truemag/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-custom-css'  href='http://moorefieldexaminer.com/wp-content/uploads/truemag_custom.css' type='text/css' media='screen' />
<script type='text/javascript' src='http://moorefieldexaminer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://moorefieldexaminer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://moorefieldexaminer.com/wp-content/plugins/captcha-bank/assets/global/plugins/custom/js/front-end-script.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://moorefieldexaminer.com/wp-content/plugins/wp-easycart/design/theme/base-responsive-v3/jquery.payment.min.js?ver=3_3_14'></script>
<script type='text/javascript' src='http://moorefieldexaminer.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://moorefieldexaminer.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://moorefieldexaminer.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpeasycart_ajax_object = {"ajax_url":"http:\/\/moorefieldexaminer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://moorefieldexaminer.com/wp-content/plugins/wp-easycart/design/theme/base-responsive-v3/ec-store.js?ver=3_3_14'></script>
<link rel='https://api.w.org/' href='http://moorefieldexaminer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://moorefieldexaminer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://moorefieldexaminer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://moorefieldexaminer.com/?p=4744' />
<link rel="alternate" type="application/json+oembed" href="http://moorefieldexaminer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmoorefieldexaminer.com%2Fdarkness-signs-glory-crosco-lobs-state-berth%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://moorefieldexaminer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmoorefieldexaminer.com%2Fdarkness-signs-glory-crosco-lobs-state-berth%2F&#038;format=xml" />

<style>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</style><link rel='Shortcut Icon' href='http://moorefieldexaminer.com/wp-content/uploads/2015/12/countylogo.gif' type='image/x-icon' />
<style type="text/css" id="custom-background-css">body.custom-background { background-color: #e8e8e8; }</style>
<link rel="icon" href="http://moorefieldexaminer.com/wp-content/uploads/2015/12/countylogo-150x150.gif" sizes="32x32" />
<link rel="icon" href="http://moorefieldexaminer.com/wp-content/uploads/2015/12/countylogo-262x262.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://moorefieldexaminer.com/wp-content/uploads/2015/12/countylogo-262x262.gif" />
<meta name="msapplication-TileImage" content="http://moorefieldexaminer.com/wp-content/uploads/2015/12/countylogo-300x300.gif" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12675649-1', 'auto');
  ga('send', 'pageview');

</script><!--[if IE 8 ]><div id="ie8-detect"></div><![endif]-->
<!--[if IE 9 ]><div id="ie9-detect"></div><![endif]-->
	</head>

	<body class="post-template-default single single-post postid-4744 single-format-standard custom-background hidpi-on font-st unknown">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=123679210991602";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<a href="https://www.yourbank.com/"><img class="aligncenter size-full wp-image-320" src="http://moorefieldexaminer.com/wp-content/uploads/2015/01/PCB-Online-ME.png" alt="PCB-Online-ME" width="468" height="60" </a>
<div id="layout">
		
			<div id="header">

				<div id="header-layout">

					<div id="posts-featured">
												<div class="clear"><!-- --></div>
					</div>


					<div id="header-holder">



						<div id="menu" class="div-as-table ">
</a>							
<div>
								<div>

									<div id="logo" class="div-as-table">
										<div>
											<div>
												


							<h2><a href="http://moorefieldexaminer.com"><img src="http://moorefieldexaminer.com/wp-content/uploads/2016/01/memainreverse.gif" data-hidpi="http://moorefieldexaminer.com/wp-content/themes/Truemag/assets/images/logo2x.png" alt="Truemag"/></a></h2>											</div>
										</div>
									</div><!-- #logo -->

									<span id="menu-select"></span>
									<div id="menu-box" class="div-as-table"><div><div><nav><ul class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://moorefieldexaminer.com/onlineedition/">Online Edition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://moorefieldexaminer.com/onlineedition/">Online Edition<span class="subline">Current Editions</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://moorefieldexaminer.com/login/">Login</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://moorefieldexaminer.com/register/">Register</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://moorefieldexaminer.com/lostpassword/">Lost Password</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://moorefieldexaminer.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://moorefieldexaminer.com/category/news/topstories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://moorefieldexaminer.com/category/news/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://moorefieldexaminer.com/category/news/obituaries-obituary/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://moorefieldexaminer.com/category/news/community/">Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a  href="http://moorefieldexaminer.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://moorefieldexaminer.com/category/sports/localsports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://moorefieldexaminer.photoreflect.com/">View and Buy Sports Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://moorefieldexaminer.com/category/sports/sportsblog/">The Old Master</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://moorefieldexaminer.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://moorefieldexaminer.com/old-55-magazine/">Old 55 Magazine</a></li>
</ul></nav></div></div></div>
									<div class="clear"><!-- --></div>
								</div>
							</div>
						</div><!-- #menu -->

						<div class="clear"><!-- --></div>

					</div><!-- #header-holder -->

				</div><!-- #header-layout -->

				<div id="header-layout-2">

					<div id="header-holder-2">

						<div class="icons-social">
<a id="icon-Facebook" class="tooltip" title="Facebook" href="http://moorefieldexaminer.com/wp-content/themes/Truemag/go.php?https://www.facebook.com/Moorefield-Examiner-108962617062/" target="_blank"><!-- --></a>
<a id="icon-Twitter" class="tooltip" title="Twitter" href="http://moorefieldexaminer.com/wp-content/themes/Truemag/go.php?https://twitter.com/MoorefieldEx" target="_blank"><!-- --></a></div><div id="menu-2" class=" "><nav><ul class="menu-2"><li><a href="http://moorefieldexaminer.com">Home</a></li><li id="menu-item-3457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3457"><a href="http://moorefieldexaminer.com/hardy-times/">Meeting Schedules</a></li>
<li id="menu-item-1215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1215"><a href="http://moorefieldexaminer.com/contact/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a href="http://moorefieldexaminer.com/about/">About</a></li>
	<li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485"><a href="http://moorefieldexaminer.com/contact/">Contact</a></li>
	<li id="menu-item-486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a href="https://www.facebook.com/Moorefield-Examiner-108962617062/">Facebook</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488"><a href="https://twitter.com/MoorefieldEx">Twitter</a></li>
	<li id="menu-item-487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487"><a href="http://moorefieldexaminer.com/store/">Store</a></li>
	<li id="menu-item-524" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-524"><a href="http://moorefieldexaminer.com/media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-1214" class="menu-item menu-item-type-post_type menu-item-object-ec_store menu-item-has-children menu-item-1214"><a href="http://moorefieldexaminer.com/store/print-subscription/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-492" class="menu-item menu-item-type-post_type menu-item-object-ec_store menu-item-492"><a title="1 Year" href="http://moorefieldexaminer.com/store/in-hardy-county-1-year-subscription/">Inside Hardy County</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-post_type menu-item-object-ec_store menu-item-491"><a title="1 Year" href="http://moorefieldexaminer.com/store/in-wv-1-year-subscription/">Inside West Virginia</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-post_type menu-item-object-ec_store menu-item-490"><a title="1 Year" href="http://moorefieldexaminer.com/store/outside-wv-1-year-subscription/">Outside West Virginia</a></li>
	<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a title="1 Year" href="http://moorefieldexaminer.com/register/">Online Edition</a></li>
</ul>
</li>
</ul></nav></div>
						<form action="http://moorefieldexaminer.com/" method="get" role="search" id="search-form-header">
							<span></span>
							<input
								type="text"
								name="s"
								value=""
								placeholder="Search..."
							/>
						</form>

						<div class="clear"><!-- --></div>

					</div><!-- #header-holder-2 -->

					<div class="sidebar sidebar-ad-a">
<div class="widget widget_text">
			<div class="textwidget"><a href="http://www.caponvalleybank.com/"><img class="aligncenter size-full wp-image-18" src="http://moorefieldexaminer.com/wp-content/uploads/2015/01/CVB_Banner_030608.gif" alt="CVB_Banner_030608" width="468" height="60" /></a></div>
		
<div class="clear"><!-- --></div></div>
</div>
				</div><!-- #header-layout-2 -->

			</div><!-- #header -->

			<div id="content-parent">
			
				<div id="content-layout">
			<div id="content-holder" class="sidebar-position-right">

				<div id="content-box">
		
					<div>
		
						


										<div id="post-4744" class="post-single post-4744 post type-post status-publish format-standard has-post-thumbnail hentry category-localsports category-sports">

											
													<h1 class="entry-title post-title">From Darkness To Signs Of Glory, Crosco Lobs To State Berth											
													</h1>
												<article>

													

	<div class="st-format-standard-holder">	
	</div>
													<div id="article">

														<p>Story &#038; Photos<br />
By Carl Holcomb<br />
Moorefield Examiner</p>
<p>The Yellow Jackets played through the dismal atmosphere of the rain and logistical issues with indoor action in the Class AA/A Region II Tennis Tournament held at the West View Tennis Center and Ridgeview Racquet Club in Morgantown this past weekend with colorful signs supporting teammates which helped keep the positive vibes growing to enable Nautica Crosco to claim the lone state tournament berth for Moorefield.</p>
<p>If the weather was better, there would have been no problem with the outdoor facilities for the tennis teams to compete in the Region II Tournament in Clarksburg.<br />
<div id="attachment_4745" style="width: 233px" class="wp-caption alignnone"><a href="http://moorefieldexaminer.com/wp-content/uploads/2017/05/Picture-4-1.jpg"><img src="http://moorefieldexaminer.com/wp-content/uploads/2017/05/Picture-4-1-300x404.jpg" alt="" width="223" height="300" class="size-medium wp-image-4745" srcset="http://moorefieldexaminer.com/wp-content/uploads/2017/05/Picture-4-1-300x404.jpg 300w, http://moorefieldexaminer.com/wp-content/uploads/2017/05/Picture-4-1-262x353.jpg 262w, http://moorefieldexaminer.com/wp-content/uploads/2017/05/Picture-4-1.jpg 510w" sizes="(max-width: 223px) 100vw, 223px" /></a><p class="wp-caption-text">Moorefield Girls No.2 singles junior Nautica Crosco returns a volley during the quarterfinals of the Region II Tennis Tournament.</p></div><br />
However, the rain caused the Region I tennis teams to move from Fairmont State University to the same location at Ridgeview causing a scheduling conflict on Friday.</p>
<p>Patience was a virtue as the players waited to get time on the courts to fulfill the goals of making the state tournament.</p>
<p>The tournament began on Thursday with the first round of the girls and boys singles competition.<br />
<div class="mgm_private_no_access"><div style="border-style:solid; border-width:1px; margin-bottom:1em; background-color:#E4F2FD; border-color:#C6D9E9; margin:5px; font-family:'Lucida Grande','Lucida Sans Unicode',Tahoma,Verdana,sans-serif; font-size:13px; color:#333333;">

	<div style="margin: 5px 10px;">You need to be logged in to see this part of the content. Please log in for access. <div class="mgm-sidebar-loginform-wrap">
				<form class="mgm_form" name="mgm_sidebar_loginform" id="mgm_sidebar_loginform" action="http://moorefieldexaminer.com/login/" method="post">
					<label>Username:</label>
					<div>
						<input type="text" name="log" id="user_login" class="input" value="" tabindex="10" size="20" />
					</div>				
					<label>Password:</label>
					<div>
						<input type="password" name="pwd" id="user_pass" class="input" value="" tabindex="20" size="20"/>
					</div>	<div>
					<div id="remember_me_container">
						<input id="rememberme" type="checkbox" tabindex="90" value="forever" name="rememberme" /> Remember Me
					</div><div class="login-sidebar-buttons"><input class="button mgm-login-button" type="submit" name="wp-submit" id="wp-submit" value="Log In" tabindex="100" /></div><input type="hidden" id="_mgmnonce_user_login" name="_mgmnonce_user_login" value="65437c5f9a" /><input type="hidden" name="_wp_http_referer" value="/darkness-signs-glory-crosco-lobs-state-berth/" /></div></form><div class="login-sidebar-links"><a class="mgm-register-link" href="http://moorefieldexaminer.com/register/">Register</a></div></div><script type="text/javascript"></script><style type="text/css">.login-sidebar-links, .login-sidebar-buttons{margin-top:10px; clear:both}</style>&nbsp; <br>Or <span id="mgm_register_link"><a class="mgm-register-link" href="http://moorefieldexaminer.com/register/?mgm_redirector=http://moorefieldexaminer.com/darkness-signs-glory-crosco-lobs-state-berth/">Register</a></span>.<br></div>

</div></div></p>
<div class="none"><time class="date updated" datetime="2017-05-09" data-pubdate>May 9, 2017</time><span class="author vcard"><span class="fn">Dixie Twiddy</span></span></div>

														<div class="clear"><!-- --></div>

													</div><!-- #article -->

													
												</article><div id="pre_next_post"><a class="p tooltip" title="Previous" href="http://moorefieldexaminer.com/cougars-leap-keyser-ducks-doubleheader-split/">Cougars Leap, Keyser Ducks For Doubleheader Split</a><a class="n tooltip" title="Next" href="http://moorefieldexaminer.com/moorefield-storms-section-championship-without-allowing-runs/">Moorefield Storms Section Championship Without Allowing Any Runs</a><div class="clear"><!-- --></div></div><div class="posts-related-wrapper posts-related-2-wrapper posts-related-2-wrapper">
<h6>You Might Also Like</h6>
<table><tbody><tr><td class="posts-related-post-td-1"><div class="posts-related-post-wrapper"><a href="http://moorefieldexaminer.com/geneva-virginia-oates/" class="post-thumb post-thumb-standard"  style="background-image: url(http://moorefieldexaminer.com/wp-content/themes/Truemag/assets/images/placeholder.png)" data-format="standard">&nbsp;</a><div class="posts-related-details-wrapper"><div><h5><a href="http://moorefieldexaminer.com/geneva-virginia-oates/">GENEVA VIRGINIA OATES</a></h5></div></div></div></td>
<td class="posts-related-post-td-2"><div class="posts-related-post-wrapper"><a href="http://moorefieldexaminer.com/shirley-ruth-heavener/" class="post-thumb post-thumb-standard"  style="background-image: url(http://moorefieldexaminer.com/wp-content/themes/Truemag/assets/images/placeholder.png)" data-format="standard">&nbsp;</a><div class="posts-related-details-wrapper"><div><h5><a href="http://moorefieldexaminer.com/shirley-ruth-heavener/">Shirley Ruth Heavener</a></h5></div></div></div></td>
</tr></tbody></table><div class="clear"><!-- --></div></div>
											<div class="clear"><!-- --></div>
		
										</div><!-- #post-% -->



										<div class="sidebar-post">
						
											<div><!-- --></div><div id="stickyDiv">
<div class="widget widget_text">
			<div class="textwidget"><a href="http://mysummit.com/"><img class="aligncenter size-medium wp-image-502" src="http://moorefieldexaminer.com/wp-content/uploads/2016/01/Summit_Supercube_Web_Ready1-300x250.gif" alt="Summit_Supercube_Web_Ready" width="300" height="250" /></a>
<br>
<a href="http://pulmonary-hme.com/" target="_blank"><img class="aligncenter size-full wp-image-40" src="http://moorefieldexaminer.com/wp-content/uploads/2015/01/pulmonaryc.jpg" alt="pulmonaryc" width="120" height="60" /></a>
<br>
<a href="http://www.kackaponrestaurant.com/"><img class="aligncenter size-full wp-image-36" src="http://moorefieldexaminer.com/wp-content/uploads/2015/01/KacKaPon.jpg" alt="KacKaPon" width="120" height="60" /></a>
<br>
<a href="http://hardynet.net/"><img class="aligncenter size-large wp-image-35" src="http://moorefieldexaminer.com/wp-content/uploads/2015/01/Hardy-website-column-ad.jpg" alt="Examiner website column ad.indd" width="120" height="56" /></a>
<br>
<a href="http://www.fraleyfuneralhome.com/"><img class="aligncenter size-large wp-image-34" src="http://moorefieldexaminer.com/wp-content/uploads/2015/01/Fraley.jpg" alt="Fraley" width="120" height="60" /></a>
<br>
<a href="http://www.countrycarsandtrucks.com/"><img class="aligncenter size-full wp-image-33" src="http://moorefieldexaminer.com/wp-content/uploads/2015/01/countrycars.jpg" alt="countrycars" width="120" height="60" /></a>
<br>
<a href="https://www.facebook.com/weaversmarket/timeline"><img class="aligncenter size-full wp-image-194" src="http://moorefieldexaminer.com/wp-content/uploads/2015/04/Weavers.jpg" alt="Weaver's" width="120" height="60" /></a>
<br>
<a href="http://www.theview55.com"><img class="aligncenter size-full wp-image-194" src="http://moorefieldexaminer.com/wp-content/uploads/2016/06/THEVIEW.jpg" alt="The View" width="300" height="250" /></a>
<br></div>
		
<div class="clear"><!-- --></div></div>
</div>						
										</div><!-- .sidebar-post -->



											
						<div class="clear"><!-- --></div>
		
					</div>
			
				</div><!-- #content-box -->

				<div id="sidebar"><div class="sidebar">
<div class="widget mgm_sidebar_widget_login">
<h5>Login to Online Edition</h5>
<div class="mgm-sidebar-loginform-wrap">
				<form class="mgm_form" name="mgm_sidebar_loginform" id="mgm_sidebar_loginform" action="http://moorefieldexaminer.com/login/" method="post">
					<label>Username:</label>
					<div>
						<input type="text" name="log" id="user_login" class="input" value="" tabindex="10" size="20" />
					</div>				
					<label>Password:</label>
					<div>
						<input type="password" name="pwd" id="user_pass" class="input" value="" tabindex="20" size="20"/>
					</div>	<div>
					<div id="remember_me_container">
						<input id="rememberme" type="checkbox" tabindex="90" value="forever" name="rememberme" /> Remember Me
					</div><div class="login-sidebar-buttons"><input class="button mgm-login-button" type="submit" name="wp-submit" id="wp-submit" value="Log In" tabindex="100" /></div><input type="hidden" id="_mgmnonce_user_login" name="_mgmnonce_user_login" value="65437c5f9a" /><input type="hidden" name="_wp_http_referer" value="/darkness-signs-glory-crosco-lobs-state-berth/" /></div></form><div class="login-sidebar-links"><a class="mgm-register-link" href="http://moorefieldexaminer.com/register/">Register</a> | <a class="mgm-lostpassword-link" href="http://moorefieldexaminer.com/lostpassword/">Lost your Password?</a></div></div><script type="text/javascript"></script><style type="text/css">.login-sidebar-links, .login-sidebar-buttons{margin-top:10px; clear:both}</style>
<div class="clear"><!-- --></div></div>

<div class="widget widget_text">
<h5>Sports Feed</h5>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/HardyCoSports" data-widget-id="401424603592933377">Tweets by @HardyCoSports</a>
<script>// <![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
// ]]></script></div>
		
<div class="clear"><!-- --></div></div>

<div class="widget widget_text">
<h5>News Feed</h5>
			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/MoorefieldEx" data-widget-id="552485768405733380">Tweets by @MoorefieldEx</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		
<div class="clear"><!-- --></div></div>
</div></div>

				<div class="clear"><!-- --></div>

			</div><!-- #content-holder -->
	
		
				</div><!-- #content-layout -->
		
			</div><!-- #content -->

			<div class="clear"><!-- --></div>

			<footer>

				<div id="footer">
	
					<div id="footer-layout">

						
						<div id="footer-holder">
					
								
	
		<div id="footer-box" class="footer-box-v1"><div class="sidebar-footer"><div>
<div class="widget widget_text">
			<div class="textwidget"><a href="http://www.valleyhealthlink.com/"><img class="aligncenter size-full wp-image-18" src="http://moorefieldexaminer.com/wp-content/uploads/2016/07/VH-001P_Cardiac-Trials-Online_300x250_static_P1.jpg" alt="Valley Health" width="468" height="60" /></a></div>
		
<div class="clear"><!-- --></div></div>
</div></div><div class="sidebar-footer"><div>
<div class="widget widget_text">
<h5>Current Weather</h5>
			<div class="textwidget"><a href="http://www.accuweather.com/en/us/moorefield-wv/26836/weather-forecast/336423" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1451530169867" class="aw-widget-current"  data-locationkey="336423" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1451530169867"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		
<div class="clear"><!-- --></div></div>
</div></div><div class="sidebar-footer last"><div>
<div class="widget widget_text">
<h5>Ads by Google</h5>
			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PenWV -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4339057841293465"
     data-ad-slot="6094841510"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
<div class="clear"><!-- --></div></div>
</div></div><div class="clear"><!-- --></div>	
		</div><!-- end footer-box -->		
						</div><!-- #footer-holder -->
	
						<div id="copyrights-holder">
	
							<div id="copyrights-box">
						
								<div id="copyrights-company">2017 &copy; Moorefield Examiner</div>	
								<div class="clear"><!-- --></div>
	
							</div><!-- #copyrights-box -->
						
						</div><!-- #copyrights-holder -->
	
					</div><!-- #footer-layout -->
	
				</div><!-- #footer -->

			</footer>

		</div><!-- #layout -->

		<script type='text/javascript'>/* <![CDATA[ */var stData = new Array();
			stData[0] = "5b4141";
			stData[1] = "fb9351";
			stData[2] = "http://moorefieldexaminer.com/wp-content/themes/Truemag";
			stData[3] = "http://moorefieldexaminer.com";
			stData[4] = "4744";
			stData[5] = "http://moorefieldexaminer.com/wp-content/plugins";
			stData[6] = "boxed";/* ]]> */</script>
<script type='text/javascript' src='http://moorefieldexaminer.com/wp-content/plugins/stkit/assets/js/jquery.stkit.js'></script>
<script type='text/javascript' src='http://moorefieldexaminer.com/wp-content/plugins/stkit/components/shortcodes/assets/js/jquery.shortcodes.js'></script>
<script type='text/javascript' src='http://moorefieldexaminer.com/wp-content/plugins/stkit/components/lightbox/assets/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://moorefieldexaminer.com/wp-content/themes/Truemag/assets/js/jquery.menu.js'></script>
<script type='text/javascript' src='http://moorefieldexaminer.com/wp-content/themes/Truemag/assets/js/jquery.theme.js'></script>
<script type='text/javascript' src='http://moorefieldexaminer.com/wp-content/themes/Truemag/framework/assets/js/jquery.st.js'></script>
<script type='text/javascript' src='http://moorefieldexaminer.com/wp-content/plugins/stkit/assets/plugins/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://moorefieldexaminer.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

	</body>

</html>